VCRUNTIME140_1.dll is missing

I installed SQLBackupAndFTP on a server running Windows Server 2012 R2.
When testing the connection to MySql server I get the error: “Can’t connect to the DBMS”.
I executed the suggested command line in cmd.exe, but I got the error “VCRUNTIME140_1.dll is missing”.
I installed all the C++ Redistributable packages, but the result is the same.
I also tried to uninstall and re-install SQLBackupAndFTP, but the result is the same.
Thank you for your support.

Hello Enzo_Pugliano,

We have checked the issue and can confirm that everything is working smoothly on our end. We believe that the issue may be related to your system settings. Could you please contact your system administrator to resolve the issue? Alternatively, you can find more details on how to fix the “VCRUNTIME140_1.dll was not found” issue online.

If you have any further questions, please do not hesitate to let us know.

Thank you and apologies for any inconvenience caused.

Solved installing the x64 version of Microsoft Visual C++ Redistributable for Visual Studio 2015, 2017, 2019 and 2022

Hello Enzo_Pugliano,

Good news! Thank you for the update!