Script transfer failed - Azure

Getting error “Script transfer failed” on my Azure databases since March 1st.
From Azure to local files,
using godlike login (sa).
Was able to “Export data-tier Application” using same login (sa) under SSMS v11.5
SqlBackupandftp “Test Connection” reports success
Have sent advanced log to developers.

Reinstalled SqlBackupandftp (was already on latest version 12.3.11).
Win10 prof has all updates.
Tried disabling all but “Tables” under Output SQL File options.
Tried Include if not exists.
Tried continue scripting on error.

Can anyone assist? TIA.

Hi Barry_Tucker,

To identify your logs we need to know your Application ID, could you please provide us with it (“Help” > “About”).

Sorry for the inconvenience.


This trouble turned out to be a legacy job that had a “Server type” of “Microsoft SQL Server (remote)” which ran for years.

Per Alexander’s suggestion:
When the “Server Type” was changed to “Azure SQL Database” the same backups worked fine immediately.

Hope this helps someone else!

Thank you Alexander!

Thank you for your reply Barry_Tucker.

Please feel free to contact us on any issues or concerns.