Scheduled Backup Does Not Run - Only Runs Manually

I am running 12.3.11 (free version) on Windows Pro (64 bit). It works properly when I run it manually, but even though I have set it up to run at 0500 every day, it never runs. It knows when it is supposed to run, and when it runs it puts the backup file in the proper location with a proper file name, but it never runs unattended.
I need help. What to do?

Hi Mark_H_Jay,

Could you please send us a screenshot of your backup job schedule settings to check them?

Sorry for the inconvenience.

Here is the screenshot. Sorry for the delay, I was trying to reply to your email and that was the wrong way to respond to you.

Hi Mark_H_Jay,

Thank you for the details.

According to the screenshot, everything is set correctly. Your next backup should have been done on April 25 at 05:00 AM. Could you please check if the backups were made?

If it didn’t, could you please send us a screenshot of your advanced backup schedule settings?

Sorry for their inconvenience.

No, the backups were not made. Screenshot of advanced backup schedule settings attached.

Thanks in advance for helping me fix this!

Hi Mark,

Could you please check if the backup on 05/02/2020 at 05:00 am has been performed?

Sorry for the inconvenience.

No, it was not. The backup NEVER happens unless I run it manually.


Hi Mark,

Thank you for your reply.

For further investigations, we need more details.

Could you please send us your backup job configurations (“Tools” > “Configuration Manager…” > “Export”).

Also, please send us your Advanced Log, here are more details on how to do it

Please enable the log, reproduce the issue (resave you backup job scheduler by adding any changes) wait until the issue will be reproduced, and send logs and backup job settings to our dev team to check the issue.

Please let us know when the log will be sent, also, please provide us with your Application ID (“Help” > “About”).

To make your backup job settings private, please send them to

Sorry for the inconvenience.

Hi Alexander,
I got the same issue. The backup scheduled is not running automatically. i have to do it manually

Hi Muhammad_Saeed,

Could you please try the suggestion from the previous post?

Sorry for the inconvenience.

What is the outcome/solution for this problem? I’m having the same issue.

Hi Gary_McCray,

To resolve the issue we need more details. Could you please provide us with a screenshot of your backup job schedule settings?

Thank you and sorry for the inconvenience.