Receiving Destination error: [DST-2:1108#2] but file was successfully copied to destination

I downloaded and installed the newest version 2 days ago for a trial and I’m having the same thing happen. I also don’t have any sort of verification option turned on. It’s happened both days that it’s run. I checked on the destination FTP server and the file is there and seems to be fine:

Here’s the error message in question along with a few of the log entries before it:

11/16/2017 10:15 PM Uploading the local file “” into a remote file “” on the remote folder “/Backup/TA”
11/16/2017 10:15 PM Uploaded 100 % (average speed = 261.8 KB/s)
11/16/2017 10:15 PM Verifying remote file “” with local one “”
11/16/2017 10:15 PM Destination error: [DST-2:1108#2] Destination file “” “0” is not equal to local one’s “” “1101860”.

NOTE: I posted this in a reply of a previous thread, but was worried that maybe it wouldn’t get a response, so decided to create a new thread. Original thread can be found here: Destination error

What can I do to resolve this? We’d like to use this product but not if I’m going to be emailed every day with a failure, when really, it’s actually succeeded.



Does it use “FTPS” protocol for the FTP server? Please, try to upload a backup file on the FTP destination with “Pause before upload close” option. You can find this option on “More FTP Settings” window.

It’s not using FTPS - I’ve got it set to use the standard FTP.

I’ve now selected the “Pause before upload close” option and re-enabled the schedule. I’ll post back here tomorrow to let you know whether that worked or not.


Hey @Alexander

That didn’t seem to work - I’m still receiving the same error. As mentioned yesterday, I’m using Standard FTP to connect. Any other suggestions?

It will only let me put one image in a post, so here’s the other one:

Thank you for the details. We will improve the uploading process to FTP in the next release.


We have just released SQLBackupAndFTP version 11.3.8. Could you please install it and check if it solves the issue?

You can download it at

Hey @Alexander, unfortunately that didn’t work. The error message I’m receiving is exactly the same as it was before.

I tried turning off the “Verify After Backup” option, and that didn’t make a difference either.

Is there anything else I can send you that may help troubleshoot the issue? The file is definitely being written to the destination.

To investigate this case we need more details, please send us the Advanced Log. You can find a short tutorial on how to do it at

I’ve done that now.

When I clicked the Send Log to Developers button, it didn’t ask me where to send it to so I’m not sure if you’ve received it or if I need to email it separately.

Let me know if you didn’t get it and I can email it to you at

Thank you for the details. Please give us some time to check your logs.

Will do, thank you. I wasn’t sure if you received the logs so did email them to you this morning. Thanks!!

Yes, thank you, we have received them and currently, working to solve this issue.


Sorry but we still cannot reproduce this issue.

We have just released SQLBackupAndFTP version 11.3.10 with some improvements. Could you please install it and check if it solves the issue? If it doesn’t, please reproduce the issue and send us advanced logs as it described above.

Sorry for the inconvenience.

Hey @Alexander,

In our last email correspondence (on December 1), you’d mentioned that you needed time to check logs and such and if you couldn’t find any workaround to the issue, you’d add the ability to disable a backup file check after upload. I’ve checked the most recent version available for download and I still have the same issue with it.

I just wanted to ensure that this is still something you intend to do (give the ability to disable the check) - and if so, what is your expected timeline?



We have added this option, you can find it at the advanced FTP Server Settings.

Thanks @Alexander - seems I didn’t look in the FTP Server settings for it before. I’ve unchecked that option, I can still see that issue logged, but it’s not being flagged as an error, which works just fine for our needs.

Thanks so much for your assistance with this.

Now I just need to get approval on the costs so we can purchase this because I like the email confirmation functionality.

For whatever it’s worth, your pricing information still says that the free version allows email confirmation to be sent on job success/failure, but in the logs for my jobs (now that my trial period has expired), it says: 1/4/2018 9:23 AM The automatic email notification is not available in Free edition. Please ${|upgrade} or change the job settings.

You may want to update that page to remove that from the free version :wink:

Good news! Thanks for the feedback.

Yes, free version allows email confirmation, the restriction is that you can not use our email server to get email notifications, all you need to do is to set your own SMTP Server. Please find more details at