Program won't load so unable to configure anything

I’m using Windows 10 Pro version 1903 OS build 18362.476.
I have installed the free program four times now, with and without active anti-virus shields.
I have tried to run the program as a user and as admin.
I have tried to run it with and without SSMS running.
Every time I try to run the program it loads an empty box showing the version number 12.2.11 Free that disappears after about a second.
Task Manager shows it appears then closes down.
Windows Services shows it starts automatically but is stopped. If I click ‘Start’ it does then after a second it stops.

Can anyone please help me get this program to actually run?

Hi Ian_Watson,

Thank you for the details. Could you please try to run SQLBackupAndFTP as a process. You can do it in the following way:

Run Command Line and go to the directory where SQLBackupAndFTP is installed.

Run sqlbak.service.exe -console (Do not press “Any Key”).

If you get any error messages please send us a screenshot of them.

To run SQLBackupAndFTP and tune a backup job, please execute:

sbf.application.exe -ignoreStatusService

If it works, please add sqlbak.service.exe -console into Windows scheduler.

Also, please check your Windows Event Log (Application and System) are there any error messages related to SQLBackupAndFTP?

Sorry for the inconvenience.