Job execution error: [SRV:8007#13] Authorization failed. Computer name: foo. Username: bar. Domain: foo. > The user name or password is incorrect. Computer name: foo

I’ve imported from v10. I’ve tried a manually-triggered full backup and it went ok. Then the automatic trans log failed for this reason. In the older version you could run a job as a certain user, but I don’t see the option here. Any ideas?

Alas it’s not a network backup. The drive is attached via usb to the server where sqlbackupandftp is running.

I repeat, in the previous version there were two types of schedulers: windows and yours. If I remember correctly using one or the other required (in our case) to input the server user e pass. Is this all gone in the new version?

We can’t backup automatically right now. That’s bad. Could you please look into it?


Could you please specify username and password at the “Connect to SQL Server on this computer” section and click “Test” to check the connection. Please make sure that you have specified a user who has enough permissions to connect to a database and make backups.

Thank you very much. It worked!

Good news! Please feel free to contact us on any issues or concerns.

be me it works when running manully BUT when running from schedule im getting same above error


Could you please clarify, have you specified User name and Password at the Connection window?

I have the same problem but Test Connection succeeds as well as manually running the job. Only fails when scheduled. NB the password is blank, if that makes a difference.

Hi Michael_John_Todd,

We have added some changes to SQLBackupAndFTP Alpha edition which should resolve the issue. Could you please install it and check if it works?

Sorry for the inconvenience.