DST-2:1103 can't access file (550)


I’ve got an error Destination error: #[DST-2:1103#550] “FTP” destination error > can’t access file (550) recently. They are working well in the past.

The file is able to backup on local drive , but fail to upload to FTP server.
no problem on Testing the FTP connection on FTP Server Setting

I tried different protocol (FTP/FTPS/SFTP) and data connection (passive / active). The test will only work for FTP (Standart) and Passive (PASV)

I tried on filezilla with the same user name and password and it file can be uploaded. It is just not uploading from the SQL Backup and FTP

version 12.4.0 Free

No firewall setting have been changed recently.

Do you have any idea ?

Hi Liquor_Legends,

Thank you for the details.

To investigate this issue, we need more details. Could you please send us your Advanced log, here is more information about how to do it https://sqlbackupandftp.com/blog/how-to-send-log-to-developers

Please let us know when the log will be sent, also, please provide us with your Application ID (“Help” > “About”) to identify your logs.

Sorry for the inconvenience.

I have same problem…it was solved? [DST-2:1103#550]

Hello sevcik_alexandr,

To resolve the issue we need more details. Could you please send us the Advanced Log using the instructions above?

Thank you and sorry for the inconvenience.