After Backup Script

I am trying to run a script and during testing, I have discovered that I cannot run an exe file from the command prompt - or am I doing it wrong…

I have tried the following:
start notepad
start notepad.exe
start notepad “mm.txt”
start notepad mm.txt

These have either crashed or done nothing visible to the eye.

None of these have worked and to note, this is an inbuilt Windows app, not my custom script/exe, which is the end goal to run from this section.

Hello Mike_Minton,

This occurs because the SQLBackupAndFTP application you are using is merely an interface for configuring the SQLBackupAndFTP Client Service. All the actual work is performed by this service, where backup jobs are executed by the localsystem user on a separate thread of the operating system, independent of the user interface session.

If you need to open a Notepad, the simplest approach is to create a listener that checks for the presence of a file on the hard drive and, upon its appearance, opens it with Notepad.

If you have any further questions, please feel free to ask.

Thank you again, and we apologize for any inconvenience caused.