Adding a license key generates an error

I have a lifetime license and when I copy and paste the license key from your web site i get:“Object reference not set to an instance of an object”

Is the license validation not working?


Hi, We are experiencing exactly the same problem.

We also have a lifetime license and just upgraded from v10 to v11.

We get the error when validating our license and also if we try and use the “check for update…” menu item.


Hi, We also get the exact same problem after upgrading our lifetime license. We are running 11.1

I’ve just tried again and it has now succeeded

Just tried install on second server and have the same problem again with the license, this time it is a standard license that is within support.

Again just tried again and it has succeeded on second server.

We are looking into it. Will reply within 30 min

Fix implemented. Building and testing it. Developers promise it live in 30 minutes.

“Object reference not set to an instance of an object” error is fixed in the latest 11.1.2 version. Automatic updates may still fail on some of the computers, we are still working on it. Note that you always can download the latest version from our website:

I updated my copy of Professional … It was 11.1.1 and took the license key fine.

My customer updated his copy of Professional, download version was 11.1.2 and he is getting this same message… unable to input his license key.

My customer kept trying a about 2 hours later, the key was successful ???

Yes, we had a few issues with the license key. All of this should be resolved at this point. We apologize for the inconvenience.