Access denied on all my databases

This morning I got an error that mysqlbackupftp could not be executed on my sheduled jobs. Altough I found a message that an important update is required. I did update to the latest version 12.1.1 and tried to run the jobs. Now I get Access Denied on all the databases even there has nothing changed since.

I sent the log to you.

Thanks for any help

Hi Thomas_Jakober,

Thanks for the logs.

That issue was on our side and we have fixed it in the latest release version 12.1.2. Your application should be upgraded automatically if it doesn’t you can do it manually by clicking “Help” > “Check for updates…”. Also, you can download the latest release at

Sorry for the inconvenience.

Hi Alexander

Thanks for your attention, but I am faced still the same error as before, even it’s marked with release 12.1.2:
Job execution error: mysql: [Warning] Using a password on the command line interface can be insecure.ERROR 1044 (42000): Access denied for user 'immoblock'@'%' to database 'mysql' Computer name: "S2K16"
I have sent you the log.

Hi Thomas_Jakober,

Thanks for the details. Please give us some time to investigate this case.

Sorry for the inconvenience.


Same problem here :unamused:

I have sent log, my app id is 8cea4ce4-6e9a-4be9-be22-1318300b3027

In advance thank you :slight_smile:


Could you please try the steps from the following thread: Destination connection. > Access is denied to check if the issue is resolved?

Sorry for the inconvenience.

Unfortunately I don’t have this information button on my installation:

Best regards

Hi Thomas_Jakober,

Please make sure you have installed the latest release of alpha version:

Now i’ve gor the information button, Result:

Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.

C:\Users\Administrator>“C:\Program Files (x86)\SQLBackupAndFTP\DBMS\MySql\mysql.exe” --host --port 3306 --user “immoblock” --password=“************” --html --execute “SHOW DATABASES;”
mysql: [Warning] Using a password on the command line interface can be insecure.
ERROR 1045 (28000): Access denied for user ‘immoblock’@‘’ (using password: YES)


Seems to have the same error as within the application, however when I replace the stars within the password with the correct password, it executes as expected.

Hope this helps
Best regards


Thanks, the last night all jobs run fine again.

Best regards


The problem is solved for me in version 12.1.3, thanks :slight_smile:

Hi guys,

Good news! Thanks for the reply.

Please feel free to contact us on any issues or concerns.