Schedule backups, Full Backup Ignored

Schedule backups do “TranLog” and “Diff” but ignore “Full” Backups, but if i “Run Now” it works perfectly.
All saving the the same local folder.
Why is the “Full” tickbox greyed out ?
I created a new complete backup profile but the same thing happens.
I have the latest version ( sorry new users can onl;y post one image )
Schedule backups 2

Hi Barry,

Thank you for the details.

Full backups are greyed out because they cannot be skipped. Before differential or transaction log backups executions, a full backup must be performed.

According to the screenshot you sent, the estimated backup plan section is empty. It happens because you set the “Run between” option run backups from 9:00 to 17:00 and set the first start 01/08/2020 00:00, that is doesn’t match in your backup time interval. Please add the needed changes to your backup plan settings. Also, please check your backup destination settings and make sure you allow SQLBackupAndFTP to send full backups to that destination.

SQLBackupAndFTP

Sorry for the inconvenience.