Backup Not Working as Task


#1

I entered all my settings and the backup runs perfectly when I do it manually but it’s failing as a scheduled job.

My user/pass is windows and can guarantee the creds are correct.

I can’t find any documentation on what the actual settings should look like. Maybe you’re looking for the username to be in a specific format?

I have no idea but it won’t work for as a scheduled job using windows auth.


#2

Hi Craig,

To backup SQLBackupAndFTP, according to the selected schedule, you have to specify User Name and Password. If you use Windows Authentication, please specify your User Name and Password you use to log in Windows OS. Or apply your SQL Server credentials if you use SQL Server Authentication.


#3

I have the free version. In the Advanced Backup Schedule screen, the options under “start a scheduled job using” are greyed out.

Thanks


#4

Hi Ron,

It seems you use SQLBackupAndFTP version 10 or older which are very old versions and no longer supported. Please install the latest version SQLBackupAndFTP version 11 and check if it works smoothly https://sqlbackupandftp.com/download