Silent install of SQLBackupandFTP 12.2.11

Hi, I was hoping to install SQLBackupandFTP 12.2.11 silently I looked in the forum and found

This suggests the running SQLBackupandFTPsetup.exe /S should work,

Before I had looked into the answer to the problem I had run SQLBackupandFTPsetup.exe /i hoping I might get help information, but it just started the install with prompts, I then tried SQLBackupandFTPsetup.exe /s (lowercase) and the same happened install started with prompts, I then looked and realised I might need a uppercase S so ran SQLBackupandFTPsetup.exe /S this showed no GUI and nothing came up, result I thought but nothing happened, looked in task manager TNA, essentially nothing happened…

Should this work, am i doing something wrong, I have a vanilla build of server 2012r2 no lockdown and if I run the exe from command prompt with no switches it installs fine.

NOTE: All of the attempts have been run with an elevated command prompt.

SOLVED, Hope no one has put time into this, it was trying to install but failed because .net 4.6 wasn’t installed I have changed the SCCM install to a task sequence and all is working.

Close the Call! Cheers

Hi Marc_Bartholomew,

Thank you for sharing this with us!

Please let us know if there is anything we can help you with.