Scheduled backup says never

The backup procedure was working fine everyday until a week ago.
When I go to Schedule a Backup, the message at the bottom shows “never” and no matter what I try, it does not change.
I even uninstalled and re-installed but no joy.

Hello Tony_Pitwood,

Thank you for your message.

It is possible when the backup job’s operating time range (field “Run between” in “Advaced Backup Schedule”) does not coincide with the first backup time setting time (field “First full bakup start” in “Advaced Backup Schedule”).

Please check the “First full bakup start” field and ensure it falls within the backup job’s operating time interval in the field “Run between”.

If you have any further questions or need assistance, please feel free to reach out.