User Databases Problem


#1

Hi, I have several websites in my server. Each website have one or more databases. To handle to backups I’ve created diferent jobs to handle each website. The problem is that whenever I change the users configuration (“Connect to MySQL server (TCP/IP)”) in one of the jobs - it updates the same data to all jobs


#2

Hi Ariel_Ayalon,

Thank you for getting in touch with us.

To specify different credentials for your databases please specify Server name like:

localhost /* any description of the connection */
localhost /* connection for the second user */
localhost /* any other connection */

and use different credentials.

Please let us know if you have any further questions.


#3

I’m trying ‘localhost/midgam.com’ in server name and i receive an error message when testing:


#4

Hi Ariel_Ayalon,

Could you please send us a screenshot of your “Connect to Server” window?

Also, could you please tell us with what “Server name” you are able to connect to your server?

Sorry for the inconvenience.


#5


this is the one working correct


#6


this is the one not working - You can see that the username is the same - which is incorrect. It should be a different username but when I tried to change it - the software updates all the jobs with the same username…


#7

Hi Ariel_Ayalon,

Thanks for the screenshots, we have checked them, but it seems you have sent two screenshots with the same connection settings. Could you please send us the screenshot with the connection settings when the issue happens.

Sorry for the inconvenience.


#8

But this is the all issue - I can’t manage to create a different connection setting.
Whenever I create a connection setting it affect all jobs


#9

Hi Ariel_Ayalon,

Could you please make sure that you have specified your Server name like:

160.153.244.124 /* any description of the connection */

SQLBackupAndFTP


#10

The software doesn’t let me do it…


#11

Could you please specify your server’s name like: 160.153.244.124 /* midgam */
SQLBackupAndFTP


#12

It worked! Great… Thank you :grinning:


#13

Hi Ariel_Ayalon,

Good news! Thank you for your reply.

Please feel free to contact us on any issues or concerns.