Unable to change "Run this job as user"


#1

Hello all!

We’ve run into an issue where our backup job is failing and we want to review our input user credentials, but when trying to change that setting, we see that the gear icon is greyed out. Is this feature locked only for the paid version?

Thanks in advance!!

Screenshot%20at%20May%2030%2013-17-56|534x250


#2

Screenshot%20at%20May%2030%2013-17-56


#3

Hi Will_Guerrant,

That option is locked if you use “Windows Authentication” method for connection to SQL Server at the “Connect to Server” window. If you choose “SQL Server Authentication” method then all job runs from behalf of a user you specify at the “SQL Credentials”.

SQLBackupAndFTP


#4

Perfect! That’s what I was missing. Thanks!


#5

No problem. Please feel free to contact us on any issues or concerns.