OneDrive API not supported


#1

OneDrive is telling me that the API is not supported.

I have a v11.2.2.
Is there a version which I have license to which supports this?


#2

Hi Michael_Borg,

We have added the appropriate changes to SQLBackupAndFTP, could you please install the latest release of SQLBackupAndFTP version 12.2.1 https://sqlbackupandftp.com/download and check it?