Mysql backup - insert have only first row


#1

Hi,

i’m new, i have a question…
I’ve setted all for a mysql database but all my scheduled backup have only the first row (of each table) saved
i’ve a free version

thanks
regards


#2

Hello Matteo_Cermelli,

Thank you for the details. It seems everything works smoothly and all data in your backup are stored in one string, could you please check this?

You can manage the format in what your backups should be performed via “Complete inserts” and “Extended inserts” parameters at the advanced backup job option.

Sorry for the inconvenience.


#3

Hi Alexander,

i’ve solved it with un-checking the “complete inserts” and “extended inserts”…now it’s ok!
Thank you!
regards


#4

Hi Matteo_Cermelli,

Good news! Thank you for your reply.

Please feel free to contact us on any issues or concerns.