MariaDB remote backup


#1

Hello,

I just discover your application and try to connect to an external MySQL server via SSH.
But the test connexion doesn’t work. (I use the same way with MySQL Workbench without issue).

I have the Following message when I run a test:
“loalhost test failed. MySQL: [Warning] usaing a password on the command line interface can be insecure. ERROR 2013 (HY000): Lost connection to MySQL server at ‘waiting for initial communication packet’, system error: 10060”.

Maybe MarieDB 12 isn’t supported ?

Thanks ! Best regards,


#2

Hi Jeremie,

To investigate this case we need more details. Could you please click on the “info” button at the “Connect to Server” window then copy the command and execute it via the Command Prompt to check if you get an error message?

Sorry for the inconvenience.


#3

Hi,

Sorry for the delay. Thanks for your answer!
It’s look like that the software doesn’t care the remote settings (the command is correct on the info button but no tunnel is mounted).
If I use Putty to do the tunnel first manualy, all is working.


#4

Hi Jeremie_D,

Thanks for the details.

To investigate this case we need more details. Could you please enable your advanced log with the “Trace” level, reproduce the issue and send logs to our dev team. Here are more details on how to do it https://sqlbackupandftp.com/blog/how-to-send-log-to-developers

Note! With the “Trace” level, a log can contain your passwords. Before sending a log to dev team please open it using any text editor and remove the information you prefer to keep in secret. You can find them by clicking the “Open folder” link at the “Advanced Log” window (“Tools” > “Advanced Log…”).

Please let us know when the logs will be sent also please provide us with your Application ID (“Help” > “About”)

Sorry for the inconvenience.